你好,游客 登录 注册 搜索
背景:
阅读新闻

Dell Storage Manager目录遍历漏洞(CVE-2017-10949)

[日期:2017-08-08] 来源:Linux社区  作者:Linux [字体: ]
Dell Storage Manager目录遍历漏洞(CVE-2017-10949)


发布日期:2017-08-02
更新日期:2017-08-08

受影响系统:

Dell Storage Manager 2016 R2.1

描述:


BUGTRAQ  ID: 100138
CVE(CAN) ID: CVE-2017-10949

Storage Manager可以管理和监控多个存储中心、PS系列组、FluidFS等。

Dell Storage Manager 2016 R2.1在实现上存在目录遍历漏洞,若EmWebsiteServlet类的doGet方法没有正确验证用户路径,可导致信息泄露。

<*来源:rgod (rgod@autistici.org
  *>

建议:


厂商补丁:

Dell
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://topics-cdn.dell.com/pdf/dell-compellent-sc8000_release%20notes24_en-us.pdf

参考:http://www.zerodayinitiative.com/advisories/ZDI-17-523

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-08/146107.htm

linux
相关资讯       Dell Storage Manager 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款