你好,游客 登录 注册 搜索
背景:
阅读新闻

Foxit PDF Compressor installer DLL预加载漏洞(CVE-2017-12892)

[日期:2017-08-18] 来源:Linux社区  作者:Linux [字体: ]
Foxit PDF Compressor installer DLL预加载漏洞(CVE-2017-12892)


发布日期:2017-08-14
更新日期:2017-08-18

受影响系统:

Foxit PDF Compressor 7.0.0.183-7.7.2.10

描述:


CVE(CAN) ID: CVE-2017-12892

Foxit PDF Compressor是基于服务器文档转换及压缩的企业解决方案。

Foxit PDF Compressor installer 7.0.0.183-7.7.2.10版本,在实现上存在DLL预加载漏洞,可使攻击者在当前安装工作目录中加载恶意DLL。

<*来源:Adam Mari&#197;&#161;.
  *>

建议:


厂商补丁:

Foxit
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.foxitsoftware.com/support/security-bulletins.php

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-08/146324.htm

linux
相关资讯       Foxit PDF Compressor 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款