你好,游客 登录 注册 搜索
背景:
阅读新闻

PostgreSQL 信息泄露漏洞(CVE-2017-7547)

[日期:2017-08-18] 来源:Linux社区  作者:Linux [字体: ]
PostgreSQL 信息泄露漏洞(CVE-2017-7547)


发布日期:2017-08-14
更新日期:2017-08-18

受影响系统:

PostgreSQL PostgreSQL < 9.6.4
PostgreSQL PostgreSQL < 9.5.8
PostgreSQL PostgreSQL < 9.4.13
PostgreSQL PostgreSQL < 9.3.18
PostgreSQL PostgreSQL < 9.2.22

描述:


BUGTRAQ  ID: 100275
CVE(CAN) ID: CVE-2017-7547

PostgreSQL是一款高级对象-关系型数据库管理系统,支持扩展的SQL标准子集。

PostgreSQL < 9.2.22, 9.3.18, 9.4.13, 9.5.8, 9.6.4版本存在授权漏洞,可使远程攻击者从用户映射中检索密码。

<*来源:Jeff Janes
  *>

建议:


厂商补丁:

PostgreSQL
----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.postgresql.org/about/news/1772/

Ubuntu 16.04 下安装 PostgreSQL 和 phpPgAdmin  http://www.linuxidc.com/Linux/2016-08/134260.htm

Linux下RPM包方式安装PostgreSQL  http://www.linuxidc.com/Linux/2016-03/128906.htm

Linux下安装PostgreSQL  http://www.linuxidc.com/Linux/2016-12/138765.htm

Ubuntu 16.04 下 PostgreSQL 主从复制配置  http://www.linuxidc.com/Linux/2017-08/146190.htm

Linux下PostgreSQL安装部署指南  http://www.linuxidc.com/Linux/2016-11/137603.htm

Linux下安装 PostgreSQL 并设置基本参数  http://www.linuxidc.com/Linux/2016-11/137324.htm

Fedota 24 将数据库升级到 PostgreSQL 9.5  http://www.linuxidc.com/Linux/2016-11/137374.htm

CentOS 6.5下PostgreSQL服务部署  http://www.linuxidc.com/Linux/2017-01/139144.htm

MongoDB 的详细介绍请点这里
MongoDB 的下载地址请点这里

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-08/146325.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款