你好,游客 登录 注册 搜索
背景:
阅读新闻

pfSense 2.4.0-RC版发布了

[日期:2017-08-24] 来源:Linux社区  作者:Linux [字体: ]

pfSense

2017年8月21号,Netgate公司发布了pfsense2.4.0的RC版本,新版本增加了一些新的特性,相对以前的版本,主要变化如下:

  • 基于FreeBSD11.0-RELEASE编译开发。
  • 基于bsdinstall的新型pfSense安装程序,支持ZFS,UEFI和多种类型的分区布局(例如GPT,BIOS)。
  • 支持Netgate ARM设备,如SG-1000和SG-3100。
  • OpenVPN 2.4.x支持,其中带来了AES-GCM密码,速度改进,可协商加密参数,TLS加密以及双栈/多重功能。
  • 将GUI翻译成多种语言支持,可选12种语言。
  • WebGUI改进,重新设计的登录页面,改进了GET / POST CSRF处理方式,系统面板进行了重新调整,AJAX进行了优化。
  • 证书管理进行了改进,包括CSR签名和国际字符支持。
  • 更新了802.11无线堆栈。

需要注意的其他事项:

pfsense2.4.0以后的版本不再支持32位x86硬件和NanoBSD。32位x86硬件可以继续运行pfSense2.3.x,它将在2.4.0-RELEASE后至少接收一年的安全更新。

要使用ZFS,需要重新安装操作系统。 此时无法将UFS原位从UFS升级到ZFS。

利用6RD进行IPv6 WAN连接的防火墙可能需要进一步测试,以确保流量和监控工作正常。

某些硬件设备可能无法启动2.4.0安装映像,例如,由于UEFI的兼容性问题导致无法正常安装。 这些主要是BIOS问题,而不是安装程序映像的问题。 能从2.3.x升级通常不影响安装2.4版本。

要升级运行在pfSense软件版本2.2.x或更早版本的防火墙,必须首先将防火墙升级到pfSense 2.3.4,然后再对pfSense 2.4.0进行更新。 或者,直接重新安装2.4.0并恢复配置。

pfSense 2.2.4通过iso镜像进行本地硬盘安装  http://www.linuxidc.com/Linux/2015-08/121422.htm

ESXi5下安装pfSense与NAS4Free  http://www.linuxidc.com/Linux/2015-08/121423.htm

pfSense 的详细介绍请点这里
pfSense 的下载地址请点这里 

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-08/146488.htm

linux
相关资讯       pfsense 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款