你好,游客 登录 注册 搜索
背景:
阅读新闻

libxml2 本地栈缓冲区溢出漏洞(CVE-2017-9048)

[日期:2017-08-27] 来源:Linux社区  作者:Linux [字体: ]
libxml2 本地栈缓冲区溢出漏洞(CVE-2017-9048)


发布日期:2017-08-23
更新日期:2017-08-27

受影响系统:

libxml libxml2 20904-GITv2.9.4-16-g0741801

描述:


CVE(CAN) ID: CVE-2017-9048

libxml2是XML解析程序和标记工具集。

libxml2 20904-GITv2.9.4-16-g0741801在valid.c/xmlSnprintfElementContent函数中存在栈缓冲区溢出漏洞,可导致受影响应用崩溃。

<*来源:Marcel B&ouml;hme
  *>

建议:


厂商补丁:

libxml
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.xmlsoft.org/index.html

参考:
http://www.openwall.com/lists/oss-security/2017/05/15/1

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-08/146529.htm

linux
相关资讯       libxml2 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款