你好,游客 登录 注册 搜索
背景:
阅读新闻

Apache Batik XML外部实体信息泄露漏洞(CVE-2017-5662)

[日期:2017-09-01] 来源:Linux社区  作者:Linux [字体: ]
Apache Batik XML外部实体信息泄露漏洞(CVE-2017-5662)


发布日期:2017-08-31
更新日期:2017-09-01

受影响系统:

Apache Group Batik < 1.9

描述:


BUGTRAQ  ID: 97948
CVE(CAN) ID: CVE-2017-5662

Batik是基于Java的应用工具包,可将SVG格式用于多种目的,如察看、主控或操纵。

Apache Batik < 1.9版本在实现上存在安全漏洞,任意用户通过构造的SVG文件,可获取使用batik的服务器上的文件,若通过XXE攻击造成拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://xmlgraphics.apache.org/security.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-09/146643.htm

linux
相关资讯       Apache Batik 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款