你好,游客 登录 注册 搜索
背景:
阅读新闻

OpenSSH 用户枚举漏洞(CVE-2016-6210)

[日期:2017-09-01] 来源:Linux社区  作者:Linux [字体: ]
OpenSSH 用户枚举漏洞(CVE-2016-6210)


发布日期:2016-11-24
更新日期:2017-09-01

受影响系统:

OpenSSH OpenSSH < 7.3

描述:


BUGTRAQ  ID: 91812
CVE(CAN) ID: CVE-2016-6210

OpenSSH 是一组用于安全地访问远程计算机的连接工具。

OpenSSH < 7.3版本,若使用SHA256或SHA512进行用户密码哈希,用户名不存在时,sshd会对静态密码使用BLOWFISH哈希,导致远程攻击者利用较长密码响应时间差,确定用户名。

<*来源:Eddie Harari
  *>

建议:


厂商补丁:

OpenSSH
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.openssh.com/txt/release-7.3

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-09/146644.htm

linux
相关资讯       OpenSSH漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款