你好,游客 登录 注册 搜索
背景:
阅读新闻

phpFileManager 任意命令执行漏洞(CVE-2015-5958)

[日期:2017-09-05] 来源:Linux社区  作者:Linux [字体: ]
phpFileManager 任意命令执行漏洞(CVE-2015-5958)


发布日期:2017-08-31
更新日期:2017-09-05

受影响系统:

phpFileManager phpFileManager 0.9.8

描述:


CVE(CAN) ID: CVE-2015-5958

phpFileManager是完整的文件系统管理工具。

phpFileManager 0.9.8在实现上存在安全漏洞,远程攻击者通过构造的URL,利用此漏洞可执行任意命令。

<*来源:vendor
  *>

建议:


厂商补丁:

phpFileManager
--------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://packetstormsecurity.com/files/132865/phpFileManager-0.9.8-Remote-Command-Execution.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-09/146748.htm

linux
相关资讯       phpFileManager 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款