你好,游客 登录 注册 搜索
背景:
阅读新闻

Cisco Emergency Responder SQL注入漏洞(CVE-2017-12227)

[日期:2017-09-08] 来源:Linux社区  作者:Linux [字体: ]
Cisco Emergency Responder SQL注入漏洞(CVE-2017-12227)


发布日期:2017-06-23
更新日期:2017-09-08

受影响系统:

Cisco Emergency Responder

描述:


CVE(CAN) ID: CVE-2017-12227

Cisco Emergency Responder实时位置地址跟踪数据库和增强的路由功能可以根据呼叫者的位置,将紧急呼叫直接转移到相应的公共安全应答点(PASP)。

Cisco Emergency Responder的SQL数据库接口存在安全漏洞,可使经身份验证的远程攻击者执行SQL注入攻击。此漏洞源于未验证SQL查询内的用户输入,导致绕过保护过滤器,攻击者发送包含SQL语句的构造URL利用此漏洞,查看或修改某些数据库表内的条目,影响数据完整性。

<*来源:vendor
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170906-cer
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20170906-cer)以及相应补丁:
cisco-sa-20170906-cer:Cisco Emergency Responder Blind SQL Injection Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170906-cer

 

linux
相关资讯       Cisco Emergency Responder 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款