你好,游客 登录 注册 搜索
背景:
阅读新闻

Cisco Unified Communications Manager跨框架脚本漏洞(CVE-2017-12258)

[日期:2017-10-09] 来源:Linux社区  作者:Linux [字体: ]
Cisco Unified Communications Manager跨框架脚本漏洞(CVE-2017-12258)


发布日期:2017-06-23
更新日期:2017-10-09

受影响系统:

Cisco Unified Communications Manager 9.1(2)

描述:


BUGTRAQ  ID: 101172
CVE(CAN) ID: CVE-2017-12258

Cisco Unified Communications Manager是企业级IP电话呼叫处理系统。

Cisco Unified Communications Manager未对HTML iframes提供有效的防护,在Web UI实现中存在安全漏洞,可使未经身份验证的远程攻击者执行跨框架脚本攻击。攻击者诱使用户访问恶意网页利用此漏洞。

<*来源:Loudiyi Mohamed
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171004-ucm
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20171004-ucm)以及相应补丁:
cisco-sa-20171004-ucm:Cisco Unified Communications Manager Cross-Frame Scripting Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171004-ucm

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-10/147399.htm

linux
相关资讯       Cisco Unified Communications Manager 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款