你好,游客 登录 注册 搜索
背景:
阅读新闻

IBM Sterling B2B Integrator 跨站脚本漏洞(CVE-2017-1482)

[日期:2017-12-07] 来源:Linux社区  作者:Linux [字体: ]
IBM Sterling B2B Integrator 跨站脚本漏洞(CVE-2017-1482)


发布日期:2017-11-20
更新日期:2017-12-07

受影响系统:

IBM Sterling B2B Integrator 5.2

描述:


BUGTRAQ  ID: 102035
CVE(CAN) ID: CVE-2017-1482

IBM Sterling B2B Integrator集成了重要的 B2B 流程、交易和关系,支持与不同的合作伙伴社区之间实现复杂的 B2B 流程的安全集成。

IBM Sterling B2B Integrator由于未有效过滤用户输入,在实现上存在跨站脚本漏洞,攻击者利用此漏洞可在受影响站点上下文中用户浏览器中执行任意脚本代码。这可使攻击者窃取基于Cookie的身份验证凭证等。IBM Sterling B2B Integrator 5.2及其他版本受到影响。


<*来源:IBM (ncsupp@ca.ibm.com
  *>

建议:


厂商补丁:

IBM
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.ibm.com/
http://www-01.ibm.com/software/commerce/b2b/products/b2b-integrator/
http://www-01.ibm.com/support/docview.wss?uid=swg22010762

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-12/149189.htm

linux
相关资讯       IBM Sterling B2B Integrator 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款