你好,游客 登录 注册 搜索
背景:
阅读新闻

Apache Drill 跨站脚本漏洞(CVE-2017-12630)

[日期:2017-12-22] 来源:Linux社区  作者:Linux [字体: ]
Apache Drill 跨站脚本漏洞(CVE-2017-12630)


发布日期:2017-12-19
更新日期:2017-12-22

受影响系统:

Apache Group Drill <= 1.11.0

描述:


BUGTRAQ  ID: 102226
CVE(CAN) ID: CVE-2017-12630

Apache Drill 是开源的大数据探测SQL查询引擎。

Apache Drill 在实现上存在跨站脚本漏洞,攻击者利用此漏洞可在受影响站点上下文中用户浏览器中执行任意脚本代码。这可使攻击者窃取基于Cookie的身份验证凭证等。Apache Drill 1.11.0及之前版本受到影响。

<*来源:Sanjog Panda
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.apache.org/
https://lists.apache.org/thread.html/608658a55d09e16542db41121a0a972c97448214cdc04071fd4db923@%3Cdev.drill.apache.org%3E

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-12/149685.htm

linux
相关资讯       Apache Drill 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款