你好,游客 登录 注册 搜索
背景:
阅读新闻

vBulletin 'index.php' 远程文件包含漏洞

[日期:2017-12-22] 来源:Linux社区  作者:Linux [字体: ]
vBulletin 'index.php' 远程文件包含漏洞


发布日期:2017-12-19
更新日期:2017-12-22

受影响系统:

VBulletin VBulletin 5.x

描述:


BUGTRAQ  ID: 102222

vBulletin是一个强大灵活并可完全根据自己的需要定制的论坛程序套件。

vBulletin在实现上存在远程文件包含漏洞,攻击者利用此漏洞可在Webserver进程上下文中,在受影响系统上包含任意远程文件并执行PHP代码。也可能破坏应用及下层系统等。vBulletin 5版本受到影响。

<*来源:Independent security researcher.
  *>

建议:


厂商补丁:

VBulletin
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.vbulletin.com/
https://blogs.securiteam.com/index.php/archives/3569

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-12/149687.htm

linux
相关资讯       vBulletin 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款