你好,游客 登录 注册 搜索
背景:
阅读新闻

VMware多个产品远程栈溢出漏洞(CVE-2017-4941)

[日期:2017-12-22] 来源:Linux社区  作者:Linux [字体: ]
VMware多个产品远程栈溢出漏洞(CVE-2017-4941)


发布日期:2017-12-19
更新日期:2017-12-22

受影响系统:

VMWare ESXi 6.0 < ESXi600-201711101-SG
VMWare ESXi 5.5 ESXi550-201709101-SG

描述:


BUGTRAQ  ID: 102238
CVE(CAN) ID: CVE-2017-4941

VMware Workstation 是一款功能强大的桌面虚拟计算机。

VMware ESXi/Workstation/Fusion在实现上存在安全漏洞,可使经验证的VNC会话通过特定的VNC数据包组,造成栈溢出,甚至在虚拟机中执行远程代码。

<*来源:Lilith Wyatt
  *>

建议:


厂商补丁:

VMWare
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.vmware.com
https://www.vmware.com/security/advisories/VMSA-2017-0021.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-12/149708.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款