你好,游客 登录 注册 搜索
背景:
阅读新闻

VMware vCenter Server Appliance本地权限提升漏洞(CVE-2017-4943)

[日期:2017-12-23] 来源:Linux社区  作者:Linux [字体: ]
VMware vCenter Server Appliance本地权限提升漏洞(CVE-2017-4943)


发布日期:2017-12-19
更新日期:2017-12-23

受影响系统:

VMWare vCenter Server Appliance (vCSA) 6.5 < 6.5 U1d

描述:


BUGTRAQ  ID: 102242
CVE(CAN) ID: CVE-2017-4943

VMware vCenter Server可以快速部署虚拟机,并监控物理服务器和虚拟机的性能。

VMware vCenter Server Appliance (vCSA) (6.5 < 6.5 U1d)版本在实现上存在本地权限提升漏洞,攻击者通过showlog插件可获取权限提升。

<*来源:Lukasz Plonka
  *>

建议:


厂商补丁:

VMWare
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.vmware.com
https://www.vmware.com/security/advisories/VMSA-2017-0021.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-12/149728.htm

linux
相关资讯       VMware vCenter Server 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款