你好,游客 登录 注册 搜索
背景:
阅读新闻

K7 Antivirus空指针间接引用拒绝服务漏洞(CVE-2017-17699)

[日期:2017-12-25] 来源:Linux社区  作者:Linux [字体: ]
K7 Antivirus空指针间接引用拒绝服务漏洞(CVE-2017-17699)


发布日期:2017-12-19
更新日期:2017-12-25

受影响系统:

K7 K7 Antivirus

描述:


BUGTRAQ  ID: 102253
CVE(CAN) ID: CVE-2017-17699

K7 Antivirus是防病毒软件及互联网安全解决方案。

K7 Antivirus 15.1.0309版本中,K7Sentry.sys 15.1.0.59在实现上存在空指针间接引用漏洞,攻击者通过0x950025ac DeviceIoControl请求,利用此漏洞可造成拒绝服务。

<*来源:mmmxny
  *>

建议:


厂商补丁:

K7
--
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.k7computing.com
https://github.com/mmmxny/K7-Antivirus/tree/master/cve3

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-12/149819.htm

linux
相关资讯       K7 Antivirus 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款