你好,游客 登录 注册 搜索
背景:
阅读新闻

Ubuntu 17.04(Zesty Zapus)已经结束支持,请升级到Ubuntu 17.10

[日期:2018-01-13] 来源:Linux公社  作者:鱼鱼 [字体: ]

Ubuntu 17.10  Respin ISO发布下载,解决某些笔记本电脑BIOS问题

截至今天,2018年1月13日,Ubuntu 17.04(Zesty Zapus)操作系统已经到达使用寿命,Canonical将不再为该系统版本提供任何安全和软件更新。

Ubuntu 17.04(Zesty Zapus)是去年4月13日发布的,默认情况下是Unity 7桌面环境的最新版本。它由Linux 4.10内核系,Mesa 17.0图形堆栈和X.Org Server 1.19显示服务器提供支持。

Ubuntu 17.04只有9个月的支持,到2018年1月13日,它将不再接收任何软件更新或安全补丁。因此,那些仍然使用操作系统的人尽快更新他们的系统到最新的Ubuntu 17.10 (Artful Aardvark)。

“Ubuntu安全通知将不再包括Ubuntu 17.04的信息或更新包。Ubuntu 17.04支持的升级路径是到Ubuntu 17.10。说明和警告升级可能会发。升级说明和注意事项可以在这里找到。 Canonical的Ubuntu基金会工程经理Steve Langasek说。

Ubuntu 17.04没有针对Meltdown和Spectre进行修补

如果你觉得很难将你的Ubuntu 17.04电脑升级到Ubuntu 17.10,至少你应该知道它没有针对最近出现的影响数十亿设备的Meltdown和Specter安全漏洞进行修补,由于已经到达技术支持的原因,Canonical没有提供更新内核软件包。

“针对高度宣传的Meltdown和Spectre漏洞的完整响应正在进行中,由于已经结束支持,我们不会为Ubuntu 17.04提供更新的Linux内核软件包,我们建议用户升级到Ubuntu 17.10,“Langasek补充说。

所以这应该是现在更新你的Ubuntu 17.04(Zesty Zapus)安装的主要原因,如果你还没有这样做的话。您可以随时依靠我们的“如何升级Ubuntu 17.04到Ubuntu 17.10”教程,因为我们为每个人提供简单的指导。

在升级之前,请考虑对文件和设置进行备份,特别是默认情况下,Ubuntu 17.10(Artful Aardvark)不支持Unity 7,而是使用GNOME 3.26桌面环境,而Canonical高度自定义,和Unity一样的感觉。

您还应该记住,Ubuntu 17.10是一个64位唯一的操作系统。不再有32位的安装映像,所以如果你正在运行一个Ubuntu 17.04 32位安装,你将不得不重新安装操作系统。 Canonical日前发布了Ubuntu 17.10的新ISO映像,您可以从我们的网站下载。

Ubuntu 17.10  Respin ISO发布下载,解决某些笔记本电脑BIOS问题  http://www.linuxidc.com/Linux/2018-01/150269.htm

从Ubuntu 16.04/17.04升级到Ubuntu 17.10(图形和终端)的两种方法  http://www.linuxidc.com/Linux/2017-10/148067.htm

使用简单zzupdate命令轻松升级Ubuntu到较新版本  http://www.linuxidc.com/Linux/2017-11/149018.htm

更多Ubuntu相关信息见Ubuntu 专题页面 http://www.linuxidc.com/topicnews.aspx?tid=2

本文永久更新链接地址http://www.linuxidc.com/Linux/2018-01/150279.htm

linux
相关资讯       Ubuntu 17.04 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款