你好,游客 登录 注册 搜索
Safari 的搜索结果
Google Project Zero 团队工程师 Ivan Fratric 开发了一个新的模糊测试工具去测试浏览器的 DOM 引擎,DOM 引擎用于读取 HTML 代码,然后将其组织到 DOM (Document Object Model)中。
http://www.linuxidc.com/Linux/2017-09/147026.htm日期:2017/9/24 20:15:43
IE一直以来都因为不兼容标准而遭人诟病,因为早期的IE占有率太高,IE不支持的html/js特性网站就无法使用。而现在Safari的状态和当时的IE非常相似,几乎也成了HTML5标准的公敌。以HTML5的Flexbox为例,作为网页弹性布局重要的特性,开发者却因为webkit里存在大量bug而不能使用。
http://www.linuxidc.com/Linux/2016-08/134588.htm日期:2016/8/25 10:17:17
Apple iOS 9.2之前版本、 tvOS 9.1之前版本、Safari 9.0.2之前版本,WebKit存在安全漏洞,攻击者通过构造的网站,利用此漏洞可执行任意代码或造成拒绝服务(内存破坏)。
http://www.linuxidc.com/Linux/2015-12/126292.htm日期:2015/12/15 14:43:26
在 10 月尾之时,大家将可在 iOS 版 Safari 上享用到 Google 的「App Indexing」功能了。这个功能将让 iOS 9 用户在以 Safari 做 Google 搜索时,在结果中看到来自已安装 app 的内容,例如找餐厅的话,那便可在搜索结果中看到来自 Yelp 的 app 内结果。
http://www.linuxidc.com/Linux/2015-10/124010.htm日期:2015/10/10 19:31:53
WebRTC是基于浏览器的实时通信接口,主要支持通过浏览器进行点对点的音频以及视频通信。WebRTC规范由 W3C 和 IETF 共同制定。通过这些API,Web开发者可以通过标准的JavaScript API在网页中嵌入视频、音频通信功能。
http://www.linuxidc.com/Linux/2015-09/122929.htm日期:2015/9/12 13:51:44
Apple Safari 6.2.8之前版本、7.1.8之前版本、8.0.8之前版本中,WebKit允许远程攻击者通过构造的URL,利用此漏洞欺骗用户接口。
http://www.linuxidc.com/Linux/2015-08/122250.htm日期:2015/8/25 14:12:22
Apple Safari 6.2.7之前版本, 7.1.7之前版本, 8.0.7之前版本,WebKit内的PDF功能存在跨站脚本漏洞,远程攻击者通过嵌入式PDF内容内构造的URL,利用此漏洞可注入任意Web脚本或HTML。
http://www.linuxidc.com/Linux/2015-07/119476.htm日期:2015/7/3 20:44:53
  • 1/6
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • »