你好,游客 登录 注册 搜索
Linux Kernel漏洞 的搜索结果
Linux kernel 4.13.2之前版本,fs/xfs/xfs_linux.h/XFS_IS_REALTIME_INODE宏未验证文件系统有实时设备,可使本地用户造成拒绝服务(空指针间接引用及崩溃)。
http://www.linuxidc.com/Linux/2017-09/147100.htm日期:2017/9/26 12:19:17
Linux kernel 4.13之前版本,net/packet/af_packet.c/tpacket_rcv函数错误处理了vnet标并没有,可使本地用户通过构造的系统调用,造成拒绝服务(缓冲区溢出及内存破坏)。
http://www.linuxidc.com/Linux/2017-09/147099.htm日期:2017/9/26 12:17:05
Linux kernel < 4.12版本,net/ipv4/tcp.c/tcp_disconnect函数存在安全漏洞,本地用户触发某个tcp_recvmsg代码路径内的链接,造成拒绝服务(__tcp_select_window除零错误及系统崩溃)。
http://www.linuxidc.com/Linux/2017-09/146750.htm日期:2017/9/5 12:07:13
Linux kernel < 4.6.2版本,ext4 data=ordered模式下,fs/ext4/inode.c未正确处理needs-flushing-before-commit列表,可使攻击者获取用户信息。
http://www.linuxidc.com/Linux/2017-08/146588.htm日期:2017/8/30 13:24:01
Linux kernel <= 4.10.9版本,mm/mempolicy.c中set_mempolicy及mbind compat系统调用错误处理不正确,可使本地用户获取未初始化栈数据敏感信息。
http://www.linuxidc.com/Linux/2017-08/146586.htm日期:2017/8/30 13:22:37
Linux kernel 4.11.5及之前版本,drivers/media/pci/saa7164/saa7164-bus.c/saa7164_bus_get函数存在安全漏洞,本地用户利用此漏洞造成拒绝服务。
http://www.linuxidc.com/Linux/2017-08/146444.htm日期:2017/8/23 9:05:10
Linux kernel <= 4.12.4版本,fsnotify实现中存在竞争条件漏洞,可使本地用户通过构造的应用,获取提升的权限或造成拒绝服务(内存破坏)。
http://www.linuxidc.com/Linux/2017-08/146106.htm日期:2017/8/8 10:13:17
  • 1/54
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • ...
  • 54
  • »