你好,游客 登录 注册 搜索
背景:
阅读新闻

Samsung NET-i ware多个远程漏洞

[日期:2012-04-25] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2012-04-23
更新日期:2012-04-24

受影响系统:
Samsung NET-i ware 1.37
Samsung NET-i viewer 1.37
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 53193

Samsung NET-i ware是三星网络摄像机的记录软件。

Samsung NET-i ware在处理某些报文时,NET-iware Master和Storage服务中存在错误,通过发送到TCP端口4505和4508的特制报文,此漏洞可造成大量的CPU资源耗尽,导致拒绝服务。

<*来源:Luigi Auriemma (aluigi@pivx.com
 
  链接:http://aluigi.org/adv/netiware_1-adv.txt
        http://www.linuxidc.com/Linux/2012-04/59163.htm
        http://secunia.com/advisories/48825/
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Samsung
-------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.samsung.com/

linux
相关资讯       远程漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款