手机版
你好,游客 登录 注册
背景:
阅读新闻

Google Authenticator 本地信息泄露漏洞(CVE-2012-6140)

[日期:2013-04-22] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2013-04-18
更新日期:2013-04-22

受影响系统:
Google Authenticator
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 59294
 CVE(CAN) ID: CVE-2012-6140
 
Google Authenticator是基于两个步骤的身份验证令牌的开源软件。
 
Google Authenticator的机密文件以后可读,本地攻击者可利用此漏洞获取敏感信息。
 
<*来源:vendor
  *>

建议:
--------------------------------------------------------------------------------
厂商补丁:
 
Google
 ------
 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
 
https://play.google.com/store/apps/details?id=com.google.android.apps.authenticator2&hl=en

linux
相关资讯       Google Authenticator 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款