你好,游客 登录 注册 搜索
背景:
阅读新闻

Cisco IPS 分析引擎拒绝服务漏洞(CVE-2014-0718)

[日期:2014-02-23] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2014-02-19
更新日期:2014-02-23

受影响系统:
Cisco IPS 4200 Series Sensors
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 65665
CVE(CAN) ID: CVE-2014-0718

Cisco IPS Software是网络入侵防御软件。

Cisco IPS处理IPv4及IPv6分段数据包时存在安全漏洞,未经身份验证的远程攻击者可利用此漏洞造成分析引擎进程崩溃,导致拒绝服务。

<*来源:vendor
 
  链接:http://tools.cisco.com/security/center/viewAlert.x?alertId=32840
        http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140219-ips
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20140219-ips)以及相应补丁:
cisco-sa-20140219-ips:Multiple Vulnerabilities in Cisco IPS Software
链接:http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140219-ips

linux
相关资讯       Cisco IPS 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款