手机版
你好,游客 登录 注册
背景:
阅读新闻

Android JDWP权限提升漏洞(CVE-2016-3890)

[日期:2016-09-13] 来源:Linux社区  作者:Linux [字体: ]
Android JDWP权限提升漏洞(CVE-2016-3890)


发布日期:2016-09-11
更新日期:2016-09-12

受影响系统:

Android Android 6.x < 2016-09-01
Android Android 5.1.x < 5.1.1
Android Android 5.0.x < 5.0.2
Android Android 4.x < 4.4.4

描述:


CVE(CAN) ID: CVE-2016-3890

Android是基于Linux开放性内核的手机操作系统。

Android 4.x < 4.4.4, 5.0.x < 5.0.2, 5.1.x < 5.1.1, 6.x < 2016-09-01版本中,adb/sockets.cpp在JDWP实现中存在安全漏洞,攻击者通过构造的应用,可提升权限。

<*来源:Android
  *>

建议:


厂商补丁:

Android
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://source.android.com/security/bulletin/2016-09-01.html

https://android.googlesource.com/platform/system/core/+/014b01706cc64dc9c2ad94a96f62e07c058d0b5d

https://android.googlesource.com/platform/system/core/+/268068f25673242d1d5130d96202d3288c91b700

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-09/135163.htm

linux
相关资讯       Android漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款