手机版
你好,游客 登录 注册
背景:
阅读新闻

FreeBSD本地权限提升漏洞(CVE-2019-5596)

[日期:2019-07-26] 来源:Linux社区  作者:Linux [字体: ]
FreeBSD本地权限提升漏洞(CVE-2019-5596)


发布日期:2019-07-23
更新日期:2019-07-23

受影响系统:

FreeBSD FreeBSD 12.0-RELEASE p1
FreeBSD FreeBSD 12.0
FreeBSD FreeBSD 11.2
FreeBSD FreeBSD 11.0

不受影响系统:

FreeBSD FreeBSD 12.0-STABLE
FreeBSD FreeBSD 12.0-RELEASE-p3
FreeBSD FreeBSD 11.2-STABLE

描述:


BUGTRAQ  ID: 107472
CVE(CAN) ID: CVE-2019-5596

FreeBSD是FreeBSD基金会的一套类UNIX操作系统。
FreeBSD r343786之前和r338618之后的11.2-STABLE版本,r343781之前的12.0-STABLE版本,以及12.0-RELEASE-p3之前的12.0-RELEASE版本中存在本地权限提升漏洞,该漏洞源于UNIX域套接字的引用计数实现中的一个错误,它可能导致错误释放文件结构。本地恶意攻击者可利用该漏洞获取root权限或逃离jail。

<*来源:Peter Holm
 
  链接:https://www.freebsd.org/security/advisories/FreeBSD-SA-19:02.fd.asc
*>

建议:


厂商补丁:

FreeBSD
-------
FreeBSD已经为此发布了一个安全公告(CVE-2019-5596)以及相应补丁:
CVE-2019-5596:File description reference count leak
链接:https://www.freebsd.org/security/advisories/FreeBSD-SA-19:02.fd.asc

linux
相关资讯       CVE-2019-5596 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款