手机版
你好,游客 登录 注册 搜索
Samba漏洞 的搜索结果
在Samba 4 AD DC上,4.0.0以上版本Samba中的LDAP服务器错误地验证了通过LDAP修改密码的权限,允许经过身份验证的用户更改任何其他用户的密码,包括管理用户和特权服务帐户(例如域控制器)。
https://www.linuxidc.com/Linux/2018-03/151381.htm日期:2018/3/15 8:00:39
Samba所有版本在SMB1实现中存在服务器内存信息泄露漏洞,若客户端可写数据到共享,会造成服务器内存内容写入到文件中或打印机。
https://www.linuxidc.com/Linux/2017-09/147093.htm日期:2017/9/26 9:02:02
Samba < 4.4.10、4.5.x < 4.5.6版本,smbd存在拒绝服务漏洞,由于错误处理了悬挂符号链接,导致CPU及内存耗尽,fd_open_atomic进入无限循环。
https://www.linuxidc.com/Linux/2017-06/144650.htm日期:2017/6/12 6:30:02
Samba服务器软件存在远程执行代码漏洞。攻击者可以利用客户端将指定库文件上传到具有可写权限的共享目录,会导致服务器加载并执行指定的库文件。
https://www.linuxidc.com/Linux/2017-05/144262.htm日期:2017/5/26 8:16:22
Samba是Linux和UNIX系统的SMB协议服务软件,可以实现与其他操作系统(如:微软Windows操作系统)进行文件系统、打印机和其他资源的共享。此次漏洞最早影响到7年前的版本,黑客可以利用漏洞进行远程代码执行。
https://www.linuxidc.com/Linux/2017-05/144234.htm日期:2017/5/25 14:38:12
Samba 4.0.0-4.5.2版本,winbindd未正确处理PAC校验和,存在权限提升漏洞,可使远程攻击者造成winbindd进程崩溃,提升访问权限。
https://www.linuxidc.com/Linux/2017-03/142262.htm日期:2017/3/28 7:12:40
Samba 3.0.25-4.5.2版本在实现上存在用户模拟漏洞,攻击者利用此漏洞可模拟任意用户,执行未授权操作。
https://www.linuxidc.com/Linux/2017-03/142261.htm日期:2017/3/28 7:09:09
  • 1/6
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • »