Emmabuntüs 9-1.01发布,基于Debian
2018/1/30 15:27:27


Emmabuntüs是一个基于Xubuntu和Debian's Stable分支的桌面Linux发行版。它努力做到对初学者友好和合理的资源,以便它可以用在旧电脑上。
该项目的最新版本Emmabuntüs 9-1.01基于Debian,包括几个错误修复以及对更广泛的无线网卡的支持。
“提醒一下,这个版本包含UEFI对32位和64位体系结构的支持,并且集成了由我们的mate arpinux领导的3HG团队的朋友为Stretch版本更新的基本的”Debian初学者手册“,这个手册有法文和英文两种版本,还包括我们在Developpez.com网站上已经发布的最新的演示和安装教程,以及在Debian下的打印机配置,也有法文和英文版本。
Debian Edition 2-1.01版本包含以下修复和增强功能:  基于Debian 9.3 Stretch 有关在Linux 4.9内核启动时显示冻结问题的解决方法,在Grub菜单中创建一个额外的条目来激活nomodeset选项(非常感谢来自Multisystem的François) 更新多系统集成国际语言和键盘的管理,以及在现场安全模式的新条目作为解决上述错误的解决方法 在NetworkManager配置文件中禁用Wi-Fi MAC地址扫描(感谢Full Circle Magazine报告此错误。 改进非自由软件安装脚本以在连接时使用Internet。 为Wi-Fi激活添加rfkill数据包(感谢Arnaud) 为了支持Broadcom Wi-Fi芯片,增加了固件 - realtek数据包(感谢Arnaud) 增加kde-l10n-fr数据包,让Patate先生讲法语(感谢Robert) 在注销窗口中添加双向停用 添加Audacious均衡器预设(感谢Jean-Christophe) 添加libreoffice-gnome数据包以允许LibreOffice打开位于Samba网络上的文档。 Abiword和Gnumeric的恢复 用PulseEffects-Equalizer取代Pulseaudio均衡器(感谢Jean-Christophe) 修复EmmaDE登录 修复了LibreOffice中缺失的图标 修复Sysinfo在打开系统菜单时关闭 修复LXDE横幅启动 修复Lilo利用率 修复Thunar和Samba的网络连接问题,由防火墙激活引起(感谢Jean-Christophe) HPLip 3.17.11,TurboPrint 2.44,Skype 8.13的更新 
更多详细信息可以在项目发布公告中找到。
Emmabuntüs 9-1.01下载相关信息:
下载: emmabuntus-de2-amd64-stretch-1.01.iso (3,632MB, SHA256, pkglist).



本文永久更新链接地址:http://www.linuxidc.com/Linux/2018-01/150667.htm

返回列表
返回首页
©2018 Linux公社 - Linux系统门户网站 电脑版