你好,游客 登录 注册 搜索
背景:
阅读新闻

PLIB 'ssgParser.cxx'远程栈缓冲区溢出漏洞

[日期:2012-10-30] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2012-10-09
更新日期:2012-10-30

受影响系统:
sourceforge PLIB 1.8.5
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 55839
CVE ID: CVE-2012-4552

PLIB是可移植的游戏库。

PLIB 1.8.5及其他版本存在远程栈缓冲区溢出漏洞,成功利用后可允许攻击者在受影响应用中执行任意代码。

<*来源:Andres Gomez
  *>

建议:
--------------------------------------------------------------------------------
厂商补丁:

sourceforge
-----------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://mod-security.svn.sourceforge.net

linux
相关资讯       PLIB  栈缓冲区溢出漏洞  PLIB安全漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款