手机版
你好,游客 登录 注册
背景:
阅读新闻

Exim DKIM DNS解码远程缓冲区溢出漏洞(CVE-2012-5671)

[日期:2012-10-30] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2012-10-26
更新日期:2012-10-30

受影响系统:
Exim Exim 4.x
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 56285
CVE ID: CVE-2012-5671

Exim是剑桥大学开发的,用在Unix系统上,连接到互联网的消息传输代理。

Exim v4.70-4.80存在影响DomainKeys Identified Mail (DKIM)的远程堆缓冲区溢出漏洞,攻击者可利用这些漏洞在受影响应用中执行任意代码。

<*来源:vendor
  *>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Exim
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.exim.org/

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款