你好,游客 登录 注册 搜索
背景:
阅读新闻

HP多个权限提升漏洞(CVE-2015-2112)

[日期:2015-04-14] 来源:Linux社区  作者:Linux [字体: ]
HP多个权限提升漏洞(CVE-2015-2112)


发布日期:2015-04-13
更新日期:2015-04-14

受影响系统:

HP Thin Client t820 Flexible Thin Client
HP Thin Client t620 Flexible Thin Client
HP Thin Client t610 Flexible Thin Client
HP Thin Client t5740e Thin Client
HP Thin Client t5740 Thin Client
HP Thin Client t5540 Thin Client
HP Thin Client t520 Flexible Thin Client
HP Thin Client t510 Flexible Thin Client

描述:


CVE(CAN) ID: CVE-2015-2112

惠普(HP)是面向个人用户、大中小型企业和研究机构的全球技术解决方案提供商。惠普(HP)提供的产品涵盖了IT基础设施,个人计算及接入设备,全球服务,面向个人消费者、大中小型企业的打印和成像等领域。

运行WES7及WES09的某些HP瘦客户端及所有版本的HP Easy Deploy存在安全漏洞,可被远程利用,导致权限提升及执行任意代码。

<*来源:vendor
  *>

建议:


厂商补丁:

HP
--
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://h20564.www2.hp.com/portal/site/hpsc/public/kb/
docDisplay?docId=emr_na-c04629160

本文永久更新链接地址http://www.linuxidc.com/Linux/2015-04/116199.htm

linux
相关资讯       HP Easy Deploy 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款