你好,游客 登录 注册 搜索
背景:
阅读新闻

Linux Kernel 3.19曝安全漏洞 Ubuntu 15.04用户应尽快更新

[日期:2015-09-30] 来源:winclient.cn  作者:Linux [字体: ]

Linux Kernel 3.19 爆出两个安全漏洞!第一个漏洞会引发 Linux Kernel 多设备驱动程序信息泄漏并可能会允许特权访问,攻击者将可以从内核检索敏感信息。第二个漏泄属于 Linux Kernel 的虚拟机驱动程序漏洞,该漏洞没有正确描述用户空间存储的日志文件,可以让攻击者进行 DoS 攻击。

目前 Canonical 已经发布 USN-2752-1 安全公告对相关问题进行说明,并在 CVE-2015-5697 和 CVE-2015-6252 安全提示中描述了这两个内核漏洞的详细细节。此次被发现的两个漏洞会影响其它 GNU/Linux 操作系统,因此推荐大家阅读以上文章。

注意:这两个 Linux 内核安全漏洞影响所有 Ubuntu 15.04 及 Linux Kernel 3.19 用户。

Canonical 建议所有 Ubuntu 15.04 用户尽快更新内核包,并将软件源同步到最新。最后提示大家更新完之后不要忘记重启下系统。

更多Ubuntu相关信息见Ubuntu 专题页面 http://www.linuxidc.com/topicnews.aspx?tid=2

本文永久更新链接地址http://www.linuxidc.com/Linux/2015-09/123683.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款