手机版
你好,游客 登录 注册
背景:
阅读新闻

WebKit 内存破坏漏洞(CVE-2016-9642)

[日期:2017-02-06] 来源:Linux社区  作者:Linux [字体: ]
WebKit 内存破坏漏洞(CVE-2016-9642)


发布日期:2016-12-20
更新日期:2017-02-06

受影响系统:

WebKit Open Source Project WebKit

描述:


BUGTRAQ  ID: 94554
CVE(CAN) ID: CVE-2016-9642

WebKit是一个开源的浏览器引擎。

WebKit在JavaScriptCore实现中存在安全漏洞,通过构造的Javascript文件,远程攻击者可造成拒绝服务。

<*来源:Gustavo Grieco
  *>

建议:


厂商补丁:

WebKit Open Source Project
--------------------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://webkit.org/

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-02/140263.htm

linux
相关资讯       WebKit 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款