手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Canonical提供为Ubuntu 16.04认证的FIPS 140-2加密软件包

[日期:2017-12-14] 来源:Linux公社  作者:鱼鱼 [字体: ]

Canonical公司周三宣布,通过其加密模块验证计划,为长期支持的Ubuntu 16.04 LTS(Xenial Xerus)操作系统系列提供官方正式认证的FIPS 140-2加密软件包。

现在可以通过Canonical的Ubuntu Advantage服务或作为单独的独立产品为您的Ubuntu 16.04 LTS操作系统购买1级FIPS 140-2加密软件包。如果Ubuntu Advantage用户在其PC上使用Ubuntu 16.04 LTS(Xenial Xerus),则已经可以在Ubuntu Advantage私人存档中找到符合FIPS的模块

North Point防务公司的亚历克斯·斯图尔特(Alex Stuart)表示,他们正在使用Ubuntu Linux和FIPS 140-2验证软件,以使他们的客户和开发者都感到高兴,同时也尽量降低转换成本。 FIPS(联邦信息处理标准)模块还包括他们计划在其基础设施中实施的VPN(虚拟专用网络)解决方案,允许开发人员远程工作。

“我们目前使用Ubuntu Linux是因为其优越的开发环境和频繁地发布LTS版本。作为一个开发软件的企业,我们客户的要求之一是使用FIPS 140-2验证软件,”North Point Defense的Alex Stuart说。 “我们已经能够开始推出Ubuntu FIPS模块,而不需要重新安装操作系统。”

Ubuntu 16.04 LTS的关键组件与FIPS 140-2是兼容的

根据Canonical的说法,Ubuntu 16.04 LTS(Xenial Xerus)操作系统的几个关键组件符合FIPS 140-2 1级标准,邀请有兴趣为其Ubuntu 16.04 LTS计算机购买FIPS 140-2兼容模块的客户访问Ubuntu Advantage网站或直接联系Canonical销售团队

Ubuntu 16.04 LTS于2016年4月21日发布,Canonical支持软件更新和安全补丁将持续5年,直到2021年。最新发布的Ubuntu 16.04.3 LTS于2017年8月3日发布,内核更新和Ubuntu 17.04(Zesty Zapus)操作系统。下一个是Ubuntu 16.04.4 LTS,预计2018年2月15日释出。

更多Ubuntu相关信息见Ubuntu 专题页面 http://www.linuxidc.com/topicnews.aspx?tid=2

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-12/149403.htm

 

 

 

 

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款