手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

VideoLAN VLC 'mp4/libmp4.c'拒绝服务漏洞(CVE-2017-17670)

[日期:2017-12-20] 来源:Linux社区  作者:Linux [字体: ]
VideoLAN VLC 'mp4/libmp4.c'拒绝服务漏洞(CVE-2017-17670)


发布日期:2017-12-19
更新日期:2017-12-20

受影响系统:

VideoLAN VLC Media Player <= 2.2.8

描述:


BUGTRAQ  ID: 102214
CVE(CAN) ID: CVE-2017-17670

VLC Media Player是多媒体播放器。

VideoLAN VLC media player <= 2.2.8版本,在MP4 demux模块的modules/demux/mp4/libmp4.c中存在类型混淆漏洞,这可导致无效释放。

<*来源:Hans Jerry Illikainen
  *>

建议:


厂商补丁:

VideoLAN
--------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://openwall.com/lists/oss-security/2017/12/15/1

Ubuntu 14.04 用户如何安装 VLC 2.2.0 http://www.linuxidc.com/Linux/2014-03/98913.htm

Ubuntu 14.04小技巧:显示VLC(VLC media player)的通知 http://www.linuxidc.com/Linux/2014-07/103921.htm

Ubuntu 16.04下安装VLC并解决sudo apt-get build-dep vlc失败问题  http://www.linuxidc.com/Linux/2016-07/133157.htm

VLC媒体播放器2.2.8发布与安全修复程序(PPA)  http://www.linuxidc.com/Linux/2017-12/149216.htm

VLC media player 的详细介绍请点这里
VLC media player 的下载地址请点这里

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-12/149634.htm

linux
相关资讯       VLC 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款