手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Oracle Java SE远程安全漏洞(CVE-2018-2633)

[日期:2018-01-27] 来源:Linux社区  作者:Linux [字体: ]
Oracle Java SE远程安全漏洞(CVE-2018-2633)


发布日期:2018-01-16
更新日期:2018-01-27

受影响系统:

Oracle JRockit R28.3.16
Oracle Java SE 9.0.1
Oracle Java SE 8u152
Oracle Java SE 7u161
Oracle Java SE 6u171
Oracle Java SE Embedded 8u151

描述:


BUGTRAQ  ID: 102557
CVE(CAN) ID: CVE-2018-2633

Java SE 是基于JDK和JRE的Java平台标准版的简称,用于开发和部署桌面、服务器以及嵌入设备和实时环境中的Java应用程序。

Oracle Java SE的Java SE, Java SE Embedded, JRockit组件在实现上存在安全漏洞,成功利用后可使未经身份验证的攻击者利用此漏洞影响受影响应用可用性、机密性、完整性。

<*来源:Oracle
 
  链接:http://www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html
*>

建议:


厂商补丁:

Oracle
------
Oracle已经为此发布了一个安全公告(cpujan2018-3236628)以及相应补丁:
cpujan2018-3236628:Oracle Critical Patch Update Advisory - January 2018
链接:http://www.oracle.com/technetwork/security-advisory/cpujan2018-3236628.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2018-01/150607.htm

linux
相关资讯       Java SE 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款