手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Unbound安全限制绕过漏洞 (CVE-2017-15105)

[日期:2018-02-02] 来源:Linux社区  作者:Linux [字体: ]
Unbound安全限制绕过漏洞 (CVE-2017-15105)


发布日期:2018-01-17
更新日期:2018-02-02

受影响系统:

Unbound Unbound < 1.6.8

描述:


BUGTRAQ  ID: 102817
CVE(CAN) ID: CVE-2017-15105

Unbound是递归及缓存DNS解析器。

unbound 1.6.8之前版本验证综合通配符NSEC记录方式中存在安全漏洞,成功利用后可使攻击者绕过某些安全限制,执行未授权操作。

<*来源:Ralph Dolmans
  *>

建议:


厂商补丁:

Unbound
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://bugzilla.redhat.com/show_bug.cgi?id=1507049
https://access.redhat.com/security/cve/cve-2017-15105
https://unbound.net/downloads/CVE-2017-15105.txt
http://unbound.net/index.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2018-02/150726.htm

linux
相关资讯       Unbound 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款