手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Dnsmasq安全限制绕过漏洞(CVE-2017-15107)

[日期:2018-02-05] 来源:Linux社区  作者:Linux [字体: ]
Dnsmasq安全限制绕过漏洞(CVE-2017-15107)


发布日期:2018-02-01
更新日期:2018-02-05

受影响系统:

Dnsmasq Dnsmasq <= 2.78

描述:


BUGTRAQ  ID: 102812
CVE(CAN) ID: CVE-2017-15107

Dnsmasq是轻型DNS转发器和DHCP服务器。

Dnsmasq 2.78及之前版本在DNSSEC实现上存在安全漏洞,成功利用后可使攻击者绕过某些安全限制,执行未授权操作。

<*来源:Ralph Dolmans
  *>

建议:


厂商补丁:

Dnsmasq
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://lists.thekelleys.org.uk/pipermail/dnsmasq-discuss/2018q1/011896.html
https://bugzilla.redhat.com/show_bug.cgi?id=1510570
https://access.redhat.com/security/cve/cve-2017-15107
http://www.thekelleys.org.uk/dnsmasq/doc.html
http://thekelleys.org.uk/gitweb/?p=dnsmasq.git;a=commitdiff;h=4fe6744a220eddd3f1749b40cac3dfc510787de6

本文永久更新链接地址http://www.linuxidc.com/Linux/2018-02/150780.htm

linux
相关资讯       DNSmasq 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款