手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

FFmpeg 'libavfilter/vf_transpose.c'拒绝服务漏洞(CVE-2018-6392)

[日期:2018-02-10] 来源:Linux社区  作者:Linux [字体: ]
FFmpeg 'libavfilter/vf_transpose.c'拒绝服务漏洞(CVE-2018-6392)


发布日期:2018-01-26
更新日期:2018-02-10

受影响系统:

FFmpeg FFmpeg

不受影响系统:

FFmpeg FFmpeg <= 3.4.1

描述:


BUGTRAQ  ID: 102848
CVE(CAN) ID: CVE-2018-6392

FFmpeg是一个免费的可以执行音讯和视讯多种格式的录影、转档、串流功能的软件。

FFmpeg 3.4.1及之前版本,libavfilter/vf_transpose.c/filter_slice函数存在安全漏洞,远程攻击者通过构造的mp4文件,利用此漏洞造成拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

FFmpeg
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://git.ffmpeg.org/gitweb/ffmpeg.git/commit/3f621455d62e46745453568d915badd5b1e5bcd5
https://git.ffmpeg.org/gitweb/ffmpeg.git/commit/c6939f65a116b1ffed345d29d8621ee4ffb32235
http://www.ffmpeg.org/

本文永久更新链接地址http://www.linuxidc.com/Linux/2018-02/150864.htm

linux
相关资讯       FFmpeg 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款