手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

32 位应用快将不能在Mac OS上使用

[日期:2018-04-13] 来源:瘾科技  作者:Linux [字体: ]

从今天开始,如果你试图在 macOS 10.13.4 中运行 32 位应用的话,系统会弹出个一次性的警告框,提醒用户(或者说开发者)将软件升级到 64 位以符合新的兼容性要求。是说,在 macOS 全面转向 64 位之前,32-bit 的 app 还是可以使用。但当苹果彻底完成转换之后,对旧架构的支持便会停止,对应的软件如果不更新的话就真的没法再用了。

32 位应用快将不能在Mac OS上使用

之前苹果在 iOS 平台上已经实现了到 64 位的过渡,但桌机平台的情况相对来说更加复杂。虽然苹果早就有意清理,但鉴于 Mac 上软件的来源在 App Store 外还有很多,操作起来其实并没许多人想像的那么容易呢。如果你担心自己在用的软件会不会有兼容问题的话,只要进到「关于本机」里「系统报告」内「软件」下面的「应用程序」页面,然后就能看到各个 app 对 64 位的支持性了。

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-04/151860.htm

linux
相关资讯      
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款