手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Foxit Reader TextBox格式远程代码执行漏洞(CVE-2018-9967)

[日期:2018-04-30] 来源:Linux公社  作者:Linux [字体: ]
Foxit Reader TextBox格式远程代码执行漏洞(CVE-2018-9967)


发布日期:2018-04-20
更新日期:2018-04-30

受影响系统:

Foxit Reader

描述:


CVE(CAN) ID: CVE-2018-9967

Foxit Reader是一款小型的PDF文档查看器和打印程序。

Foxit Reader在处理TextBox对象中存在安全漏洞,攻击者利用此漏洞在当前进程中执行任意代码。

<*来源:Steven Seeley (mr_me)
  *>

建议:


厂商补丁:

Foxit
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.foxitsoftware.com/support/security-bulletins.php

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-04/152131.htm

linux
相关资讯       Foxit Reader漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款