手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

SparkyLinux 4.8 发布,基于Debian 9的发行版

[日期:2018-05-14] 来源:Linux公社  作者:醉落红尘 [字体: ]

SparkyLinux 4.8 发布,基于Debian 9的发行版

SparkyLinux是一个基于Debian的发行版,具有三个不同的开发分支和多个版本。该项目发布了基于Debian 9 Stretch的Stable分支的新更新。

SparkyLinux 4.8“Tyche”的新的live / install iso映像已经出来。Sparky 4基于Debian稳定版“Stretch”,围绕Openbox窗口管理器构建。

Sparky 4.8提供了一个具有轻量级LXDE桌面环境的全功能操作系统;以及MinimalGUI(Openbox)和MinimalCLI(文本模式)的最小映像,通过Sparky Advanced Installer,您可以使用最少量的应用程序安装具有您选择的桌面的基本系统。

Sparky 4.8 armhf为单板迷你电脑RaspberryPi提供全功能操作系统; Openbox窗口管理器作为默认值;以及一个最小的文本模式CLI映像来自定义它,只要你喜欢。

所有现有的其他桌面都得到完全支持,并且可以通过最小ISO镜像安装,或者通过APTus->桌面工具在硬盘上安装Sparky后安装。

更新日志:
 - 截至2018年5月11日从Debian稳定仓库全面升级系统
 - Linux内核4.9.88(PC)
 - Linux内核4.14.34(ARM)
 - Calamares 3.1.12可以在加密磁盘上安装live系统
 - 增加了live系统启动的新选项,可让您选择本地化
 - 需要root权限的sparky工具现在使用pkexec而不是gksu / gksudo / kdesudo / etc。
 - 增加的软件包:xinit(提供startx命令)和bleachbit(用于清理系统)
 - 先进的安装程序具有6种本地化版本:巴西,英语,德语,意大利语,波兰语和葡萄牙语
 - APTus 0.4.x已经扩展了新的附加应用程序和工具,易于安装
 - 删除软件包:gksu,gdebi,reportbug,sparky-fontset

无需重新安装4.6,4.7和4.8 RC的现有Sparky安装,只需进行完整的系统升级即可。

Sparky PC:
 用户:live
 密码:live
 根密码为空

Sparky ARM:
 用户:pi
 密码:sparky
 根密码:toor

已知的问题:
 - 通过MinimalCLI映像安装Openbox会导致'obmenu-generator'软件包安装出现问题。为了解决这个问题,从硬盘运行Sparky后,重新安装软件包:

sudo apt update
sudo apt install --reinstall obmenu-generator

并安装'sparky-desktop-openbox'元包。

更多截图:

SparkyLinux 4.8 发布,基于Debian 9的发行版

SparkyLinux 4.8 发布,基于Debian 9的发行版

SparkyLinux 4.8 发布,基于Debian 9的发行版

下载相关信息:

下载 : sparkylinux-4.8-x86_64-lxde.iso (1,339MB, SHA256, signature, torrent), sparkylinux-4.8-x86_64-minimalgui.iso (808MB, SHA256, signature, torrent), sparkylinux-4.8-x86_64-minimalcli.iso (472MB, SHA256, signature, torrent).

欢迎订阅Linux公社的RSS:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-05/152380.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款