iOS 11.4发布后,iOS 11.3.1之前版本将不能再降级和越狱_Linux新闻_Linux公社-Linux系统门户网站
手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

iOS 11.4发布后,iOS 11.3.1之前版本将不能再降级和越狱

[日期:2018-06-09] 来源:Linux公社  作者:醉落红尘 [字体: ]

随着iOS 11.4软件更新在2018年5月底发布,苹果公司已经停止了之前的iOS 11.3.1固件的签署,以阻止降级和越狱。

那些将iPhone、iPad或iPod touch设备升级到苹果最新iOS 11.4软件更新的用户,将无法再将其降级到之前的iOS 11.3.1固件,因为这家总部位于加州库比蒂诺的公司最近停止了这一发布,从而禁止降级。

苹果经常会在新的iOS版本发布后立即采取这种改变,主要影响越狱者,但它也迫使iPhone,iPad和iPod touch用户使用最新的软件版本,不允许他们降级到先前的版本构建,并迫使他们直接升级到最新的可用固件。

iOS 11现在在81%的受支持设备上运行

看起来苹果公司在新版本发布后立即停止签署以前的iOS固件的策略就像该公司在WWDC 2018开发者大会期间报告的那样,其最新和最先进的iOS 11移动操作系统现在可以支持81%的支持iPhone,iPad和iPod touch设备。

考虑到竞争对手的最新Android Oreo移动操作系统在近6%的设备上运行,这对于苹果来说是一个重要的里程碑。现在,Apple正在开发iOS 11.4.1新版本,该版本将于2018年6月底发布,以及下一个主要的iOS版本iOS 12,预计将于2018年9月中旬上市。

如果您还没有更新到iOS 11.4,现在是时候这样做了,特别是如果您使用iOS 11.3.1之前的版本,Apple不再签署这个版本。我们总是建议我们的读者为他们的设备安装最新的软件版本并随时保持最新版本。

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-06/152783.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款