手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Canonical发布Raspberry Pi 2的Ubuntu 18.04 LTS内核安全更新

[日期:2018-06-17] 来源:Linux公社  作者:醉落红尘 [字体: ]

Canonical发布Ubuntu 17.10和Ubuntu 16.04 LTS的内核安全更新

Canonical周五发布了针对其Ubuntu 18.04 LTS(Bionic Beaver)操作系统系列的新Linux内核更新,该系列解决了影响Raspberry Pi 2设备内核的三个安全漏洞。

本周早些时候,Canonical发布了针对Ubuntu 18.04 LTS以及Ubuntu 17.10,Ubuntu 16.04 LTS和Ubuntu 14.04 LTS等其他受支持的Ubuntu发行版的重要内核安全更新,以解决影响64位机器内核软件包的各种漏洞,亚马逊网络服务(AWS)和Google云平台(GCP)系统以及云环境。

现在,针对Ubuntu 18.04 LTS用户在64位,AWS,GCP和云环境中提供的相同内核补丁现在也可用于Raspberry Pi 2设备,修复了Linux内核中的问题(CVE-2018-1092)文旭发现的EXT4文件系统实施,可能允许攻击者通过安装特制的EXT4文件系统来崩溃受影响的系统。

此外,内核更新解决了在Linux内核的802.11软件模拟器和串行连接SCSI(SAS)实施中发现的两个内存泄漏(CVE-2018-8087CVE-2018-10021),这些漏洞可能允许本地或物理上邻近的攻击者导致拒绝服务(内存耗尽)。

我们敦促用户立即更新他们的系统

Ubuntu 18.04 LTS(Bionic Beaver)于2018年4月19日发布,默认情况下随Linux 4.15内核系列一起发布。如果你在一台Rapberry Pi 2设备上使用它,你需要尽快更新内核包到linux-image-raspi2 4.15.0-1012.13。请记住,内核更新要求您重新启动计算机,以及重新编译和重新安装第三方内核模块。

“由于不可避免的ABI变化,内核更新被赋予了一个新的版本号,这需要你重新编译和重新安装你可能已经安装的所有第三方内核模块,除非你手动卸载标准内核元数据包,标准系统升级会自动执行此操作,“阅读安全公告

有关如何更新系统的更多详细信息,请按照Canonical提供的说明进行操作。通常,运行下面列出的命令就足够了,然后重启系统。我们建议所有使用Raspberry Pi 2设备的Ubuntu 18.04 LTS用户尽早更新其安装并随时更新。

sudo apt-get update
sudo apt-get dist-upgrade

更多Ubuntu相关信息见Ubuntu 专题页面 https://www.linuxidc.com/topicnews.aspx?tid=2

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-06/152890.htm 

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款