手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Canonical为所有Ubuntu用户发布AMD微码更新以修复Spectre V2

[日期:2018-06-22] 来源:Linux公社  作者:醉落红尘 [字体: ]

Canonical针对所有使用AMD处理器的Ubuntu用户发布了微码更新,以解决着名的Spectre安全漏洞。

由Google Project Zero的Jann Horn发现的Spectre微处理器侧通道漏洞在今年早些时候公开披露,并发现影响过去二十年内制造的数十亿器件。Specter漏洞的第二个变体Specter Variant 2,又名  CVE-2017-5715,是一个分支目标注入漏洞,

该安全漏洞会影响所有使用分支预测和推测执行功能的微处理器,并且如果未修补系统,则可能会通过边信道攻击未经授权的内存读取。例如,本地攻击者可以使用它来公开敏感信息,包括内核内存。

为了解决这个问题,需要处理器微码固件更新,Canonical今天发布了所有支持的Ubuntu Linux版本,包括Ubuntu 18.04 LTS(Bionic Beaver),Ubuntu 17.10(Artful Aardvark)等,为AMD CPU更新了amd64-微码包。 Ubuntu 16.04 LTS(Xenial Xerus)和Ubuntu 14.04 LTS(Trusty Tahr)。

所有AMD用户都被要求更新他们的系统

Canonical表示,更新后的amd64-微码包为AMD 17H处理器家族提供了微码更新,这是该公司在过去几周内为所有支持的Ubuntu发布版发布的相应Linux内核安全更新所必需的,它促使用户更新其系统请执行下面的命令进行操作。

$ sudo apt-get update
$ sudo apt-get dist-upgrade

Ubuntu 18.04 LTS上的用户必须更新为amd64-microcode - 3.20180524.1〜ubuntu0.18.04.1,Ubuntu 17.10用户应该更新为amd64-microcode - 3.20180524.1〜ubuntu0.17.10.1,Ubuntu 16.04 LTS用户必须更新到amd64-microcode - 3.20180524.1〜ubuntu0.16.04.1,而Ubuntu 14.04 LTS必须更新为amd64-microcode - 3.20180524.1〜ubuntu0.14.04.1。请在成功安装微码更新后重新启动电脑。

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-06/152941.htm 

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款