手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Linux kernel fs/xfs/libxfs/xfs_inode_buf.c拒绝服务漏洞(CVE-2018-13095)

[日期:2018-07-07] 来源:Linux社区  作者:Linux [字体: ]
Linux kernel fs/xfs/libxfs/xfs_inode_buf.c拒绝服务漏洞(CVE-2018-13095)


发布日期:2018-07-03
更新日期:2018-07-07

受影响系统:

Linux kernel < 4.17.3

描述:


CVE(CAN) ID: CVE-2018-13095

Linux kernel是开源操作系统Linux所使用的内核。

Linux kernel 4.17.3之前版本,在fs/xfs/libxfs/xfs_inode_buf.c实现中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(内存损坏)。

<*来源:Wen Xu
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://bugzilla.kernel.org/show_bug.cgi?id=199915
https://git.kernel.org/pub/scm/fs/xfs/xfs-linux.git/commit/?h=for-next&id=23fcb3340d033d9f081e21e6c12c2db7eaa541d3
https://github.com/torvalds/linux/commit/23fcb3340d033d9f081e21e6c12c2db7eaa541d3

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-07/153061.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款