Tenable SecurityCenter跨站脚本安全漏洞(CVE-2018-1155)_Linux安全_Linux公社-Linux系统门户网站
手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Tenable SecurityCenter跨站脚本安全漏洞(CVE-2018-1155)

[日期:2018-08-07] 来源:Linux社区  作者:Linux [字体: ]
Tenable SecurityCenter跨站脚本安全漏洞(CVE-2018-1155)


发布日期:2018-08-03
更新日期:2018-08-07

受影响系统:

Tenable SecurityCenter < 5.7.0

描述:


CVE(CAN) ID: CVE-2018-1155

Tenable SecurityCenter是一套包含Nessus的漏洞管理平台。

Tenable SecurityCenter 5.7.0之前版本中存存在跨站脚本漏洞。远程攻击者可借助Reports功能区域中的‘Name’参数利用该漏洞注入JavaScript代码。

<*来源:vendor
  *>

建议:


厂商补丁:

Tenable
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.tenable.com/products/securitycenter
https://www.tenable.com/security/tns-2018-11

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-08/153404.htm

linux
相关资讯       Tenable SecurityCenter 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款