手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

FreeBSD 拒绝服务安全漏洞(CVE-2018-6922)

[日期:2018-08-13] 来源:Linux社区  作者:Linux [字体: ]
FreeBSD 拒绝服务安全漏洞(CVE-2018-6922)


发布日期:2018-08-07
更新日期:2018-08-13

受影响系统:

FreeBSD FreeBSD < 11.2-RELEASE-p1
FreeBSD FreeBSD < 11.1-RELEASE-p12
FreeBSD FreeBSD < 10.4-RELEASE-p10

描述:


CVE(CAN) ID: CVE-2018-6922

FreeBSD是一套类Unix自由操作系统,是经过BSD、386BSD和4.4BSD发展而来的类Unix的一个重要分支。

FreeBSD 11, 11.1, 11.2, 10, 10.4版本中存在安全漏洞,该漏洞源于TCP数据结构使用了不合理的算法来重组数据。攻击者可利用该漏洞造成拒绝服务(资源耗尽)。

<*来源:Juha-Matti Tilli
 
  链接:https://www.freebsd.org/security/advisories/FreeBSD-SA-18:08.tcp.asc
*>

建议:


厂商补丁:

FreeBSD
-------
FreeBSD已经为此发布了一个安全公告(FreeBSD-SA-18:08.tcp)以及相应补丁:
FreeBSD-SA-18:08.tcp:Resource exhaustion in TCP reassembly
链接:https://www.freebsd.org/security/advisories/FreeBSD-SA-18:08.tcp.asc

参考:

https://git.kernel.org/pub/scm/linux/kernel/git/davem/net.git/commit/?id=1a4f14bab1868b443f0dd3c55b689a478f82e72e
https://www.spinics.net/lists/netdev/msg514742.html
https://www.freebsd.org/security/advisories/FreeBSD-SA-18:08.tcp.asc

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-08/153486.htm

linux
相关资讯       FreeBSD安全漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款