手机版
你好,游客 登录 注册
背景:
阅读新闻

Linux kernel 4.18现在可用于Linux Lite用户,以下是如何安装它

[日期:2018-08-19] 来源:Linux公社  作者:醉落红尘 [字体: ]

Linux Lite用户再次在其GNU/Linux发行版上安装最新的Linux内核系列,项目经理Jerry Bezencon宣布,所有支持的Linux Lite版本都可以使用Linux kernel 4.18。

适用于Linux Lite 4.x “Diamond”,Linux Lite 3.x “Citrine”和Linux Lite 2.x “Beryl”操作系统系列,Linux 4.18内核是Linus Torvalds于上周末2018年8月12日发布 ,带来了许多新功能,新的和更新的驱动程序,以及各种性能改进。

基于Ubuntu的Linux Lite操作系统的用户通常是最先安装最新的和高级Linux内核系列的用户之一,在本例中是Linux kernel 4.18,现在可以进行大规模部署,并且很快就会进入稳定的软件存储库许多流行的GNU/Linux发行版。

以下是在Linux Lite上安装Linux kernel 4.18的方法

如果您正在使用上面提到的受支持的Linux Lite操作系统之一,您现在可以按照项目经理Jerry Bezencon提供的说明安装Linux 4.18内核,如果用户不需要对特定设备的支持,那么就不要安装此内核。

在64位或32位Linux Lite安装上安装Linux 4.18内核的最简单方法是从Applications菜单> System打开Lite Tweaks实用程序,选择Kernel Installer,然后安装新的Linux内核版本。喜欢使用终端的高级用户可以通过运行以下命令来安装新内核。

sudo apt-get update && sudo apt-get install linux-headers-linuxlite-4.18.0 linux-image-linuxlite-4.18.0 -y

在任何一种情况下,您都必须在成功安装新内核版本后重新启动Linux Lite计算机。 此外,请记住,您可能需要修复计算机上安装的任何专有驱动程序,因为新内核可能会破坏这些驱动程序的功能。 有关更多详细信息或需要帮助,请加入论坛讨论

“如果您使用专有驱动程序,这个内核可能会破坏这些驱动程序的功能。如果您安装了专有驱动程序并且您仍然决定继续安装此内核,那么您应该能够修复您的驱动程序。如果没有,请不要安装内核。“Jerry Bezencon说。

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-08/153574.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款