手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

PHPMyWind 任意代码执行漏洞(CVE-2018-17132)

[日期:2018-09-19] 来源:Linux社区  作者:Linux [字体: ]
PHPMyWind 任意代码执行漏洞(CVE-2018-17132)


发布日期:2018-09-18
更新日期:2018-09-19

受影响系统:

PHPMyWind PHPMyWind 5.5

描述:


CVE(CAN) ID: CVE-2018-17132

PHPMyWind是一套基于PHP和MySQL并符合W3C标准的企业网站建设解决方案。

PHPMyWind 5.5版本,admin/goods_update.php文件存在安全漏洞。攻击者可借助‘attrvalue[]’数组参数利用该漏洞执行任意代码。

<*来源:vendor
  *>

建议:


厂商补丁:

PHPMyWind
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/panghusec/exploit/issues/7

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-09/154226.htm

linux
相关资讯       PHPMyWind漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款