手机版
你好,游客 登录 注册
背景:
阅读新闻

Canonical宣布推出Ubuntu 14.04 LTS 'Trusty Tahr' 扩展安全维护(ESM)服务

[日期:2018-09-20] 来源:Linux公社  作者:醉落红尘 [字体: ]

在升级操作系统方面,家庭用户具有很大的灵活性。无论是运行Windows,Mac还是基于Linux的操作系统,转移到最新和最好的应该是相当平静的事情。然而,对于企业来说,追求最新并不理想。毕竟,公司使用电脑是为了盈利赚钱——因为升级问题,没有停机的时间。换句话说,如果它没有坏,就不要修理它。这就是为什么许多公司仍然在运行Windows 7。

当然,停留在较旧的操作系统上也存在问题。只要支持操作系统,那一切都好。然而,运行不再获得安全更新的操作系统纯属侥幸。幸运的是,如果你需要运行一个不受支持的操作系统,一些维护者,如Canonical和微软,仍会支持你 - 如果你付钱。例如,明年,Ubuntu 14.04将达到使用寿命,Canonical今天宣布,它将从2019年5月开始将其商业扩展安全维护(ESM)服务扩展到Ubuntu 14.04 LTS(可信Tahr)操作系统系列。

去年2017年4月28日,Ubuntu 12.04 LTS((Precise Pangolin)操作系统系列达到生命的结束,Canonical宣布为企业用户和企业提供新方法,以便在他们想要保留当前的Ubuntu 12.04 LTS安装时接收安全更新并且没有计划升级到更新的LTS(长期支持)版本。该产品被称为扩展安全维护(ESM),并在企业中取得了巨大成功。

现在,在发布将近五年之后,Ubuntu 14.04 LTS(Trusty Tahr)也即将迎来生命的终结,它将于2019年4月30日于明年春天结束支持。因此,Canonical今天宣布,它计划将ESM程序扩展到Ubuntu 14.04 LTS操作系统的用户,这些用户愿意在5年的支持期之后支付安全更新费用。

Canonical公司说:“Ubuntu12.04 LTS系统引入了扩展的安全维护(ESM),这是一种将关键和重要的安全补丁的可用性扩展到ubuntu12.04生命周期结束后的一种方式。随着Ubuntu 14.04 LTS在2019年4月的生命结束,为了支持全世界开发者的计划工作,Canonical公司宣布了Ubuntu 14.04的ESM可用性。”

ESM向用户提供了60多个关键的安全更新

自发布以来的一年多时间里,Canonical的ESM(扩展安全维护)程序已经为购买Ubuntu 12.04安装包的用户提供了超过120个关键的安全更新。举几个主要的例子,我们可以提到Spectre, Meltdown, SegmentSmack, FragmentSmack, Dirty Cow, Stack Clash, Foreshadow, Blueborne, 和 GDPR

有兴趣保持其最新Ubuntu 14.04的组织可以查看Canonical的商业支持包Ubuntu Advantage,或联系Canonical的销售团队,开始计划即将于2019年4月30日结束的生命周期。如果您不想购买在ESM软件包中,您可以自由地将Ubuntu 14.04 LTS基础架构升级到Ubuntu 16.04 LTS(Xenial Xerus)或Ubuntu 18.04 LTS(Bionic Beaver),它们将分别支持到2021年4月和2023年4月。

更多Ubuntu相关信息见Ubuntu 专题页面 https://www.linuxidc.com/topicnews.aspx?tid=2

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-09/154229.htm

linux
相关资讯       Ubuntu 14.04 LTS 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款