手机版
你好,游客 登录 注册
背景:
阅读新闻

Adobe修复多平台Flash Player 零日漏洞和特权升级问题

[日期:2018-12-06] 来源:Linux公社  作者:醉落红尘 [字体: ]

Adobe修补了一个跨平台Flash Player零日漏洞,该漏洞允许潜在的远程攻击者在易受攻击的机器上触发执行任意代码。

跟踪到的CVE-2018-15982安全问题出现在Flash Player 31.0.0.153中,以及安装在运行Windows、macOS和Linux的计算机上的早期版本。

据Adobe称,已经有报告称,在恶意制作的包含零日代码的Microsoft Office文档中,存在针对CVE-2018-15982的漏洞。

零日攻击已经以Flash Active X对象的形式被观察到,它将删除能够在32位和64位架构上运行的后门木马。

奇虎360核心安全、Gigamon应用威胁研究和360威胁情报是第一批观察到在野外被积极利用的0day漏洞公司,它们随后于11月29日(周四)向Adobe的产品安全事件响应团队(PSIRT)报告了这一问题。

特权升级bug还会影响未打补丁的Flash Player版本

奇虎360 Core Security表示:“发起攻击的诱饵文件是一份精心伪造的员工问卷,利用最新的Flash零日漏洞CVE-2018-15982,以及一个具有自毁功能的定制木马。”

此外,“所有技术细节都表明,APT集团决心不惜任何代价达成妥协,但同时也非常谨慎。”

Adobe还修补了一个被跟踪为CVE-2018-15983的远程特权升级漏洞,该漏洞可能会让潜在的攻击者危及脆弱的系统。

特权升级问题存在于Flash Player加载DLL库时所使用的不安全方式中,这将允许攻击者使用恶意制作的DLL文件,在当前用户的上下文中在受损的机器上执行任意代码。

建议所有使用adobe flash player桌面运行时(适用于Windows、macOS和Linux)的用户使用内置更新机制或通过adobe flash player下载中心更新到修补后的32.0.0.101版本。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-12/155720.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款